Neuer PC, dafür hoher Ping

  • Yo,

    Habe mir vor zwei Wochen einen neuen Rechner zusammenstellen lassen und ihn letzten Samstag abgeholt.
    Mir ist seit Samstag aufgefallen, dass irgendwas mit meinem Internet nicht stimmt.
    Habe seither immer wieder grundlos High Ping bzw. immer weider Lagspikes.

    Habe davor mit einem Elan Stick Adapter gezockt und ging bisher Problemlos.
    Bei meinem neuen PC habe ich einen AC1200 TP Link, davor habe ich am Montag das alte auswechseln lassen, da ich dachte, dass dies das Problem sei.

    Jedenfalls hat bis jetzt nichts geholfen, was ich bis jetzt probiert habe:
    - Wlan Router restarted (Elan ist keine lösung da mein Router 1 Stockwerk unten ist(nein das ist nicht das Problem, wieso ich High Ping habe.))
    - Wlan Repeater gegönnt
    - Wlan Karte auswechseln lassen
    - Treiber installiert


    Pc Specs:
    AMD Ryzen 5 3600 6-Core Processor, 32GB Ram, NVIDIA GeForce RTX 2060 SUPER 8GB

    Wenn mir was neues einfällt editiere ich es hier rein.


    Speedtest:
    https://i.imgur.com/dpzEsH4.png

  • Wlan Repeater in deinen Stock rauf und auf den Verbinden

    Fischers Fritz fischt frische fische

    Interactive+gif_cc9699_5360496.gif

    TOP Donator "Spassmacher" mit 15.000 Credits - Werde du TOP Donator mit 15.001 Credits und erhalte meine Liebe!

  • Wlan Repeater in deinen Stock rauf und auf den Verbinden

    Probiere ich seit längerem schon, aber da ich seit längerem Private Probleme habe, die dies beeinflussen (ja ik klingt retarded, ist aber wirklich so) werde ich das in absehbarer Zeit nicht machen können.

    Über die Stromleitung per D(irect)-Lan, wenn Änderungen am W-Lan keine Möglichkeit mehr ist. Zumal W-Lan von zu vielen Faktoren beeinflusst werden kann.

    Habe ich actually angeschaut. Werde ich mir demnächst holen.

  • Beim D-Lan müsseb nach meinem Wissen Router und Endgerät auf der gleichen Sicherung liegen. Sollte man vorher nachsehen.


    korrigiert mich gerne falls das nichtmehr so ist

  • auf der gleichen Sicherung liegen

    Soll im allgemeinen gehen, halt nicht bei allen Produkten und abhängig der Verlegung der FI-Schalter/Sicherung/Leitung/etc. . Daher testen, falls es nicht funktioniert einfach zurückgeben.

  • Habe es gefixed bekommen.


    Lag nicht wirklich an der Art der Verbindung zu meinem Internet -> Habe es trdz. via Dlan noch probiert (Ergebnis war da, aber nicht wünschenswert).

    Irgendwie hat Windows durchgehend nach Updates gesucht, aber keine gefunden was dazu führte, dass es mein Internet komplett gebummst hat.... :WaitWhat

    I don't know how but yeah, it actually did work.


    Ich danke euch allen trotzdem für die Hilfe!


    Ich weiss kommt jetzt wirklich mager rüber, I'm sorry :tear

  • Hab gerne geholfen.

    MfG.


    Gaara



    CSZXNYBtSNWf-ryDk_huhw.png

    3 Sekunden Head-Admin Gaara tear*


    Seit Tagen nicht geschlafen und bin ständig unterwegs
    Ich hab'nicht mal Zeit, um ans Telefon zu gehn
    Meine Feinde reden, reden, reden, doch ich leb
    Denn die 9mm, Baby, regelt das Problem – ja, ich liebe sie